Kieselalgenbekämpfung ohne Schnecken

  • Tagchen Leutz,


    war jetzt ne Weile nicht im Forum unterwegs (Privatleben halt und so) aber möchte jetzt mal fragen ob jemand zu dem Thema Idee/Vorschläge hat.

    Zum Hintergrund:


    Ich habe mich vor 2 Monaten dazu entschlossen mein "eigentlich" leerstehendes Becken mit KuFis (Zwerg- oder Erbsenkugelfische) zu besetzen. Zusätzlich haben meine Amanos darin ihr neues Zuhause und 1 männlicher CPO (erstmal alleine, weil er doch recht aggressiv bei den Paarungsversuchen war und das Weibchen dadurch verendet ist (Scheeren ab und sowas)).

    Die KuFis werden mit mit Quallen- und PH-Schnecken verköstigt, die ich im 3ten Becken selber züchte (und das läuft wunderprächtig) und der CPO bekommt mit den Amanos zusammen Futter.

    Ab und Zu gibt es Lebende oder gefrorene (natürlich aufgetaut und so) rote MüLas.


    Jetzt ist aber durch die KuFis keine einzige Schnecke im Becken, die mal die Scheibe abgrasen könnte. Dort bin ich derzeit der Fensterputzer (alle 2-3 Tage) , doch suche ich nach einer , für mich, bequemeren Lösung^^ Die Amanos halten den Boden, die Pflanzen und Steine frei von Algen aber an den senkrechten Scheiben finden sie kaum/keinen Halt um dort zu futtern.

    Klar, als Halter obliegt es mir , für die Sauberkeit und so zu sorgen, aber wenn ich das nicht so oft machen müsste, wäre es natürlich um so schöner.


    Größere Schnecken wie Renn-,Militär- oder gar eine meiner Tylomelanias zu diesen verfressenen Schnecken-Killern zusetzen, fiele mir im Traum nicht ein.


    Also suche ich auf diesem Wege nach Ideen bzw. Alternativen zu Schnecken gegen die Kieselalgen aber nichts mit Chemie oder so. Da kommt mir nichts von in die Ökosysteme ,die ich hier stehen habe (müsste eigentlich kein Wasser mehr wechseln, tue es aber dennoch)


    Bin gespannt was ich hier so zu lesen bekomme und bedanke mich im Voraus für eure Zeit und Ideen :)


    MfG

    Flint

    Man lernt nie aus^^


    54l Cube (KuFis,CPO-Männchen, Amanos)

    54l Aquarium (Neocaridina-Zirkus,Zuflucht weiblicher CPO,Tylos)

    30l Schneckenzuchtgehäuse (hat den Namen Aquarium kaum verdient)

  • Kieselalgen treten oft in der Einfahrphase auf und verschwinden von allein wieder, bei laufenden Becken sind sie eher selten und deuten dann auf einen sehr hohen Silikatwert im Wasser hin. Da dein Becken erst 2 Monate läuft, kann das noch Einfahrphase sein und ich an deiner Stelle würde einfach noch abwarten. Parallel dazu kannst aber mal dein Wasser auf Silikate testen bzw. im Zoofachhandel testen lassen.

  • das hast du falsch verstanden Buddy-P das Becken hat seit 2 Monaten den Besatz , Pflanzen und Steine sind seit einem Jahr drin und zuvor war dort meine PHS Zucht drin. Diese ist jetzt umgezogen und niemand putzt mehr die Scheiben (ausser mir mitm Magnetschwamm halt).


    Wasserwerte sind top, Silikat wurde im Zoofachhandel getestet, genau so Kupfer (da hatte ich selbst noch kein Test dafür) also liegt es meiner Meinung nicht da dran.

    Klar, die Ursache finden wäre Top um diese braune Sauerei an der Scheibe loszuwerden ^^


    Naja vllt irre ich mich ja auch aber brauner Belag auf der Scheibe = Kieselalgen oder?


    Kieselalge.jpg

    Man lernt nie aus^^


    54l Cube (KuFis,CPO-Männchen, Amanos)

    54l Aquarium (Neocaridina-Zirkus,Zuflucht weiblicher CPO,Tylos)

    30l Schneckenzuchtgehäuse (hat den Namen Aquarium kaum verdient)

  • Hi, nur eine Idee. Hatte das kleine Problem gerade selbst. Wunderte mich sehr, lief 2 Jahre ohne Besatz und ohne Algen und nun sind Garnelen drin und plötzlich bekomme ich Kieselalgen an den Scheiben. Was war bei mir die Ursache? Die Sonne schien im März ziemlich stark. Wohne im 3. Stock und da steht die, wenn sie mal scheint in diesem Monat recht ungünstig. War bisher nicht so. Sie scheint nicht direkt auf mein Aquarium, das steht in der Ecke. Aber die Wände reflektierten das Sonnenlicht aufs Aquarium. Hab das erst durch die Zeitumstellung in der früh bemerkt( scheint nur 1 Stunde direkt ins Wohnzimmer). Also habe ich die Frontseite teilweise abgedeckt. Nun ist Ruhe. Auch mein gelber Sand ist wieder rein. Vielleicht ähnlich bei dir?

  • Wenn keine erhöhten Silikatwerte im Wasser feststellbar sind, sind die Algen meiner Erfahrung nach mit großer Sicherheit keine Kieselalgen. Diese brauchen Kieselsäure, um sich zu bilden, und die entsteht aus Silikaten in Kombination mit Wasser. Wenn du mit dem Finger über die Algenbeläge fährst, müsste es sich bei Kieselalgen wie feiner Sand anfühlen.


    Möglich wäre, dass du grüne Staubalgenbeläge hast. Die können Kieselalgen sehr ähnlich sehen, fühlen sich aber nicht "sandig" an. Diese entstehen (wie so ziemlich alle Algen) durch ein Ungleichgewicht an Nährstoffen. Dann wären die Wasserwerte für Nitrat und Phosphat interessant, weiterhin ob und wieviel Eisen über z.B. Volldünger gedüngt wird.

  • Hm, also mit dem Finger war ich bis gerade nie dran aber hab ich jetzt mal nachgeholt. Ich würde das Gefühl beim drüber wischen so beschreiben: glibbrig,schleimig.

    Also wenn Kieselalgen sich wie Sand anfühlen sollen,dann sind das keine Kieselalgen. Dann wäre das schon mal geklärt.


    Es könnte am Dünger liegen, denn in dem Becken und nur diesem Becken, ist ein Dauerdünger im Einsatz. Es sind 2 Lehmkugeln im Bodengrund aber sonst wird nicht gedüngt (auch in keinem anderen Becken).

    Ich schau nachher mal nach, wie der Eisengehalt ist bei diesen Düngerkugeln. Ich hatte sie beim neu setzen der Pflanzen, zur Vorbereitung des neuen Besatzes, mit hinein gegeben.

    Man lernt nie aus^^


    54l Cube (KuFis,CPO-Männchen, Amanos)

    54l Aquarium (Neocaridina-Zirkus,Zuflucht weiblicher CPO,Tylos)

    30l Schneckenzuchtgehäuse (hat den Namen Aquarium kaum verdient)

  • Nitrat war nicht messbar (Tröpfchen) Phosphat muss ich nachher mal Zoohandel und denen auf die Nerven gehen. Genau so Eisen nochmal. Wenn die Werte erhöht sind kommt auf jedenfall Arbeit auf mich zu, diese Düngekugeln wieder zu entfernen. Sehe es ja an den anderen Becken, dass ich sie eigentlich nicht brauche. Die Pflanzen sprießen auch so wie Hölle^^
    Danke erstmal für den Rat, ich werd das Ergebnis hier reinschreiben .

    Man lernt nie aus^^


    54l Cube (KuFis,CPO-Männchen, Amanos)

    54l Aquarium (Neocaridina-Zirkus,Zuflucht weiblicher CPO,Tylos)

    30l Schneckenzuchtgehäuse (hat den Namen Aquarium kaum verdient)

  • Weißt du noch den genauen Namen der Düngekugeln? Soweit ich solche Kugeln kenne, geben die Eisen und Spurenelemente ab, aber kein Nitrat oder Phosphat. Ich würde entweder das gleiche Prinzip wie in den anderen Becken anwenden und die Kugeln entfernen oder, falls das nicht geht oder zu kompliziert ist, würde ich anfangen mit Nitrat zu düngen. Nur soviel, dass dieses niemals auf 0 fällt. Phosphat kann man meiner Erfahrung nach meist vernachlässigen, solange Besatz da ist, der gefüttert wird.


    Du benutzt Leitungswasser, oder? Falls du Nitrat düngen möchtest, wäre noch der Kaliumgehalt im Wasser wichtig bzw. ob das ausreichend über das Wechselwasser eingebracht wird. Sonst hast du eventuell gleich das nächste Problem mit neuen Algen.

  • Das Testergebniss ausm Zoofachhandel:

    Fe: 0,000000mg/l

    Po4 5,0mg/l

    Der Dünger kann die einzige Ursache gewesen sein,denn das war der einzige Unterschied zu den anderen Becken,deren Werte bei Po4 bei unter 1,0mg/l lagen (sehr schwache Färbung nur)


    Also ich hab jetzt die Kugeln entfernt, und ja es war recht kompliziert. Einer der KuFis scheint Luft geschluckt zu haben nachm Umsetzen. Wollte die Tiere nicht drin lassen wegen der Partikel die aufgeschwemmt wurden. Aber er hat sein Bäucherchen gemacht und schwimmt wieder normal.


    Ja Ich benutze Leitungswasser und wie bereits geschrieben werde ich nicht mehr düngen. Es ist in keinem der anderen Becken nötig gewesen bisher, daher lass ich es da erstmal auch sein. Sollte sich da was im Pflanzenbesatz tun,kann ich immer noch Flüßigdünger benutzen, den ich selbst dosieren kann.

    Ist mir lieber wie diese Lehmkugeln.


    Der Dünger heißt: JBL Pro Flora und laut Packungsbeschriftung soll da Fe2O3 in wassserlöslicher Form drin sein. Kein Wort von Po4 aber ich kenne mich bei den ganzen chemischen Reaktionen nicht aus.

    Hält für 180 Tage laut Hersteller.


    So ich beobachte das ganze jetzt,besonders den Algenwuchs (Scheiben komplett befreit) und sollten sie nicht wieder kommen, wäre ja klar, woran es lag. Wenn doch gehts weiter.

    Man lernt nie aus^^


    54l Cube (KuFis,CPO-Männchen, Amanos)

    54l Aquarium (Neocaridina-Zirkus,Zuflucht weiblicher CPO,Tylos)

    30l Schneckenzuchtgehäuse (hat den Namen Aquarium kaum verdient)